织梦58关注互联网产品管理,交流产品设计、用户体验心得!

价投资的财政打破开选股公式

时间:2019-05-04 00:22 来源:原创 作者:

  相干标注签:

  立雕刻年报将出产到来了,伸荐壹个适宜价投资的财政打破开选股公式。详细情节见附件。年认同价赋值:收盘价的240日骈杂移触动平分

  标价中枢赋值:(年认同价的历史累和/(初次年认同价>0距皓天数+239))

  箱顶赋值:标价中枢*1.2

  箱底儿子赋值:标价中枢*0.8

  毛盈利比值赋值:营业本钱/营业顶出产

  长价赋值:年认同价*(1+毛盈利比值)

  进款价赋值:年认同价+每股进款(全年折算)

  回调认同赋值:收盘价的20日指数移触动平分的13日指数移触动平分

  ……………………………………………………输入打破开买进点:(回调打破开+长打破开+进款打破开+箱底儿子打破开+标价打破开+箱顶打破开)

  年认同价:=MA(C,240);

  标价中枢:=(SUM(年认同价,0)/(BARSSINCE(年认同价>0)+239));

  箱顶:=标价中枢*1.2;

  箱底儿子:=标价中枢*0.8;

  毛盈利比值:=FINANCE(21)/FINANCE(20);

  长价:=年认同价*(1+毛盈利比值);

  进款价:=年认同价+FINANCE(33);

  回调认同:=EMA(EXPMA(C,20),13);

  多头:=(回调认同>REF(回调认同,1))AND(长价>REF(长价,1))AND(进款价>REF(进款价,1))AND(DYNAINFO(7)>0);

  回调环境:=COUNT(C<回调认同,5)>=3;

  回调打破开:=(REF(C,1)<=REF(回调认同,1))AND(C>回调认同)AND(回调环境)AND 多头;

  长环境:=COUNT(C<长价,5)>=3;

  长打破开:=(REF(C,1)<=REF(长价,1))AND(C>长价)AND(长环境)AND 多头;

  进款环境:=COUNT(C<进款价,5)>=3;

  进款打破开:=(REF(C,1)<=REF(进款价,1))AND(C>进款价)AND(进款环境)AND 多头;

  箱底儿子环境:=COUNT(C<箱底儿子,5)>=3;

  箱底儿子打破开:=(REF(C,1)<=REF(箱底儿子,1))AND(C>箱底儿子)AND(箱底儿子环境)AND 多头;

  标价环境:=COUNT(C<标价中枢,5)>=3;

  标价打破开:=(REF(C,1)<=REF(标价中枢,1))AND(C>标价中枢)AND(标价环境)AND 多头;

  箱顶环境:=COUNT(C<箱顶,5)>=3;

  箱顶打破开:=(REF(C,1)<=REF(箱顶,1))AND(C>箱顶)AND(箱顶环境)AND 多头;

  打破开买进点:(回调打破开+长打破开+进款打破开+箱底儿子打破开+标价打破开+箱顶打破开);DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

  DRAWTEXT_FIX(C>O,1,1,0,'以次募化买进卖模具'),COLORRED;

  拥有文思,想编写各种目的公式,以次募化买进卖模具,选股公式,预缓急公式的对象

  却联绕技术人员 QQ: 511411198 拥有需寻求僚佐请点击此雕刻边剩言!!!终止 拥有偿 编写!(不贵!点击检查标价!)

  关注 互联网的一些事 官方微信,回复" 4988 " 即可在微信里阅读本篇内容。

  在查找公众号中搜索:织梦58,或者扫描下方二维码快速关注。

围观: 9999次 | 责任编辑:

回到顶部
describe